Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Νti-nos
Δημοσιεύσεις: 102
Εγγραφή: Σάβ Νοέμ 15, 2014 02:06 am

Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από Νti-nos » Κυρ Ιαν 24, 2016 00:52 am

Εχω καποιο προβλημα στην mageia 5 kde, συγκεκριμενα οταν βαζω ενα dvd στην μοναδα δισκου, δεν μου εμφανιζει εικονα παρα μονο ηχο, το ιδιο γινετε (εκτος καποια ελαχιστα), αν παω να αναπαραξω καποιο video, που εχω στον σκληρο, η σε usb.
Για media player χρησιμοποιω τον vlc, κατεβασα και τον smplayer, μηπως εφταιγε ο vlc, αλλα το προβλημα παραμενει, μηπως υπαρχει καποια ρυθμιση που δεν εχω επιλεξει, επιση τα video flv, δεν τα αναπαραγουνε καθολου.
Τι μπορει να φταιει, μηπως χρειαζετε να κατεβασω καποιον codec; (εδω ο vlc ουτε mp4 δεν παιζει http://postimg.org/image/7tgp6c7hh/)
Ευχαριστω.

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 299
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am
Been thanked: 2 φορές

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από nikos_k » Κυρ Ιαν 24, 2016 22:09 pm

Τσέκαρε αν έχεις εγκατεστημένες τις tainted εκδόσεις των προγραμμάτων.

Μπες στην εγκατάσταση λογισμικού,
αναζήτησε για « mplayer »,
και δες αν το rpm είναι mga5.tainted .

Νti-nos
Δημοσιεύσεις: 102
Εγγραφή: Σάβ Νοέμ 15, 2014 02:06 am

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από Νti-nos » Δευ Ιαν 25, 2016 00:16 am

Τα συγκεκριμενα προγραμματα (vlc και smplayer) δεν μου δειχνουνε tainted εκδοσεις, http://postimg.org/image/vom3va4sn/ παροτι εχω ενεργοποιηση ολα τα tainted αποθετηρια, στην σειρα με τις ενημερωσεις, δεχετε μονο συγκεκριμενα κλικ http://postimg.org/image/546zaov47/ επισης αυτο που λες για mplayer, μου βγαζει mplayer gui, και οχι σκετο mplayer, to εγκατεστησα, αλλα τελικα αυτο που πετυχα μετα ολα αυτα ειναι να παιζει μονο ηxο τα αρχεια flv, ο smplayer, o vlc συνεχιζει τα ιδια. Στην ουσια απ'οτι προσεξα (και οταν για καποια στιγμη διεγραψα τον vlc), ο smplayer παιζει τα παντα, αλλα μονο ηχο (σε σχεση με τον vlc). Δεν ξερω αν χρειαζετε να εγκαταστησω καποιο προσθετο του vlc ακομα.

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 1002
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία
Has thanked: 4 φορές

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από dglent » Δευ Ιαν 25, 2016 03:32 am

Στο δεύτερο στιγμιότυπο το αποθετήριο tainted updates δεν είναι ενεργοποιημένο
Εκτέλεσε :
drakrpm-edit-media --expert
και επέλεξέ το

Ή μπορείς να δοκιμάσεις από το τερματικό με urpmi vlc γιατί νομίζω ότι παρακάμπτει την διαμόρφωση των αποθετηρίων μέσω του γραφικού περιβάλλοντος

Νti-nos
Δημοσιεύσεις: 102
Εγγραφή: Σάβ Νοέμ 15, 2014 02:06 am

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από Νti-nos » Δευ Ιαν 25, 2016 14:25 pm

Ναι, ενεργοποιησα ολα τα tainted αποθετηρια, και ειναι σε αυτη την μορφη http://postimg.org/image/jeu1br7bb/ η εντολη

Κώδικας: Επιλογή όλων

drakrpm-edit-media --expert
σου δινει την δυνατοτητα να τσεκαρεις και την δεξια στηλη, με τις ενημερωσεις, (ενω χωρις αυτη την εντολη μπορεις να τσεκαρεις μονο την αριστερη - ενεργοποιηση) περασα και το vlc tainted mga5 http://postimg.org/image/a1w5s8psj/ και το mplayer tainted (που ανεφερε ο nikos k), τωρα το vlc παιζει ολα τα αρχεια video (πριν δεν επαιζε τα flv και αρκετα mp4) αλλα εικονα δεν εμφανιζετε πουθενα, απο παλια θυμαμαι με το mageia και σε παλαιοτερες εκδοσεις, ειχα τετοια θεματα, δεν ξερω αν υπαρχει καποια ασυμβατοτητα με την καρτα γραφικων, τωρα ειναι σε virtual vmware http://postimg.org/image/b9q6x2wzr/ αλλα ολες οι αλλες διανομες που εχω, debian, pclinux, elementary, manjaro, δεν παρουσιαζουνε κανενα τετοιο θεμα.

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 1002
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία
Has thanked: 4 φορές

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από dglent » Δευ Ιαν 25, 2016 17:54 pm

Νti-nos έγραψε:τωρα ειναι σε virtual vmware http://postimg.org/image/b9q6x2wzr/ αλλα ολες οι αλλες διανομες που εχω, debian, pclinux, elementary, manjaro, δεν παρουσιαζουνε κανενα τετοιο θεμα.
Αυτό φταίει.
Ίσως χρειάζεται να επιλέξεις την ρύθμιση Enable 3d acceleration όπως έχει το virtualbox ...

Νti-nos
Δημοσιεύσεις: 102
Εγγραφή: Σάβ Νοέμ 15, 2014 02:06 am

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από Νti-nos » Τρί Ιαν 26, 2016 00:15 am

Δεν μου εδινε ακριβως την συγκεκριμενη επιλογη, παρα μονο την δυνατοτητα ενεργοποιησης 3d της επιφανειας εργασιας, αλλα δεν μου το επετρεπε στον δικο μου υπολογιστη, πιθανων λογω ακαταλληλου hardware, στην συνεχεια προσπαθησα να ενεργοποιησω καποια αλλη επιλογη 3d, δεν θυμαμαι ποια ακριβως, κανω αποσυνδεση και στην συνεχεια ο υπολογιστης ενω διαβαζει τον σκληρο στην εκκινηση, σταματαει σε αυτο το σημειο http://postimg.org/image/tdg1zq5t7/ κανω επανεκκινηση απο την virtual παλι τα ιδια, μπαινω απο εναν παλαιοτερο kernel παλι τα ιδια, το αφηνω πανω απο μιση ωρα, παλι τιποτα, δεν ξερω πως συνεβη, αφου δεν πειραξα κατι στο συστημα, τεσπα, τι μπορω να κανω τωρα τουλαχιστον απο ασφαλη λειτουργια, υπαρχουνε καποιες εντολες που μπορουνε να βοηθησουνε την κατασταση;
ΑΚΥΡΟ, εκανα λαθος εσυ εννοουσες να ενεργοποιησω το 3d acceleration της virtual, τωρα το καταλαβα, (νομιζω οτι ειναι ενεργοποιημενο, γιατι σε ολες τις virtual, ειναι τσεκαρισμενο), και εγω απο κεκτημενη ταχυτητα, πειραξα τις ρυθμισεις hardware στο κεντρο ελεγχου της mageia, ελπιζω να καταλαβες ποιες εννοω, τι επιλογες εχω τωρα.
Να πω τελος οτι αναβοσβηνει η παυλα, (κατω απο το τελευταιο πρασινο ΟΚ), http://postimg.org/image/xvig924xp/ δειχνει εκ πρωτης οψεως, οτι δεν υφιστατε προβλημα, αλλα δεν προχωραει, να μπει στο συστημα.

Νti-nos
Δημοσιεύσεις: 102
Εγγραφή: Σάβ Νοέμ 15, 2014 02:06 am

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από Νti-nos » Τρί Ιαν 26, 2016 13:17 pm

Mετα απο αυτο, πως μπορω να μπω στο λειτουργικο; υπαρχει δυνατοτητα μεσω ασφαλους λειτουργιας, η πρεπει να γινει ξανα εγκατασταση;

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 299
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am
Been thanked: 2 φορές

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από nikos_k » Τετ Ιαν 27, 2016 16:20 pm

Θα μπορούσες να δοκιμάσεις, κάνοντας ασφαλή εκκίνηση (failsafe), σαν υπερχρήστης, να δώσεις την εντολή...

Κώδικας: Επιλογή όλων

drak3d off
Μπορεί και να δουλέψει :roll: .

πηγή:
http://linuxuser.developer-works.com/ar ... and+prompt

^

Νti-nos
Δημοσιεύσεις: 102
Εγγραφή: Σάβ Νοέμ 15, 2014 02:06 am

Re: Δεν εμφανιζουνε εικονα οι media player, παρα μονο ηχο

Δημοσίευση από Νti-nos » Πέμ Ιαν 28, 2016 01:08 am

Nαι, η εντολη αυτη λειτουργησε, http://postimg.org/image/pt61uh2bp/ αλλα δεν ειχα ενεργοποιησει το 3d επιφανειας εργασιας, αφου αυτο δεν υποστηριζετε, αλλα καποιο αλλο 3d, δεν θυμαμαι ακριβως κατι σαν voodo ελεγε, δεν μπορω να θυμηθω, γιατι δεν περιμενα, να μην μπορουσα να μπω στο συστημα.
Πιστευω οτι εαν βρω ποιο 3d ενεργοποιησα και με την καταλληλη εντολη το απενεργοποιησουμε, εχω την εντυπωση, οτι θα μπορεσω να μπω στο mageia.

Απάντηση