"no bootable device" μετα απο εγκατασταση kubuntu

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 278
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από nikos_k » Δευ Δεκ 01, 2014 20:16 pm

alfasud έγραψε: Απλα δεν βγαζει αυτη η σελιδα αυτην την επιγραφη με το κιτρινο τριγωνο αφου εχω γραψει το root(δευτερο βημα στις υποδειξεις τους)
Ξαναδιάβασε τις οδηγίες... ;)
( Μπορείς να χρησιμοποιήσεις και το Γκουγκλ Τρανσλέιτ )
  • If it does not find at least one, you get a pop-up as below :
----------
τα Ελληνικα μπορεις να τα διαλεξεις βεβαια μετα την εγκατασταση
Δεν το έχω δοκιμάσει, και δεν μπορώ να πω...

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Δευ Δεκ 01, 2014 21:39 pm

δεν βγαζει αυτο που λεει και δεν μπορεις να πατησεις τιποτα, οι επιλογες ειναι σκιασμενες.
Λιγα Αγγλικα καταλαβαινω, δεν εχω γκουγκλ στον υπολογιστη μου.

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 278
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από nikos_k » Δευ Δεκ 01, 2014 23:04 pm


alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Δευ Δεκ 01, 2014 23:20 pm

το προβλημα δεν ειναι οτι δεν καταλαβαινω Αγγλικα, τουλαχιστον ποιο καλα απο αυτα τα Ελληνικα που ειναι Κινεζικα για εμενα, λοιπω απο την Ελλαδα 40 χρονια.
Τπ προβλημα ειναι οτι αυτη η σελιδα στον δικο μου υπολογιστη δεν βγαζει αυτα που γραφει η σελιδα οτι επρεπε να βγαζει, οποτε δεν μπορω να προχωρησω σε αυτα που υποδεικνυει οτι πρεπει να γινουν.

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 278
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από nikos_k » Τρί Δεκ 02, 2014 19:06 pm

Επειδή, από προηγούμενο σχόλιό σου, φάνηκε πως δεν είχες καταλάβει τις οδηγίες, υπέθεσα πως σε δυσκολεύουν τα Αγγλικά.

Αν δεν μπορείς να επιλέξεις κάποιο iso, τότε, προφανώς το isodumper έχει κάποιο πρόβλημα.

Γράφει, στο παράθυρό του, πάνω πάνω, IsoDumper v0.25 ;

Το πρόβλημα υπάρχει καί στους δύο υπολογιστές;

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Τετ Δεκ 03, 2014 20:33 pm

καταφερα να κανω ακριβως οτι γραφει αυτη σελιδα αλλα δεν πετυχα τιποτα.
Error n
I can't find a valid filsystem...........
Επειδη αυτο το usb φαινεται οτι εχει ακριβως συμφωνα με τις οδηγιες, τοτε απομενει η περιπτωση να μην μπορει να μπει λινουξ σε αυτον τον υπολογιστη η ειναι κατι αλλο.

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 278
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από nikos_k » Τετ Δεκ 03, 2014 20:51 pm

alfasud έγραψε: Error n
I can't find a valid filsystem...........
Αυτό το μήνυμα σε πιο σημείο στο εμφάνισε;

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Τετ Δεκ 03, 2014 20:53 pm

καπου στην αρχη, μετα απο 5 η 6 βηματα,
Περισσοτερα αδυνατω να γραψω, πρεπει να τα ξανακανω και να καταγραφω σε χαρτι τι λαθος βγαζει σε καθε βημα. Αν προλαβαινω βεβαια.

serma
Δημοσιεύσεις: 94
Εγγραφή: Σάβ Ιουν 02, 2012 19:22 pm

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από serma » Παρ Δεκ 05, 2014 22:09 pm

να βάλουμε κάποια πράγματα στη σειρά
1 στον υπολογιστή θέλεις να εγκαταστήσεις kubuntu η mageia?
2 έχει λειτουργικό π.χ windows? θέλεις να τον κάνεις dual boot?
3 υποστηρίζει στο bios εκκίνηση από usb? έχει dvd drive ?
4 ο άλλος υπολογιστής που θα φτιάξεις το στικάκι usb έχει μόνο mageia η και windows ? έχει dvd drive ?

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Παρ Δεκ 05, 2014 23:54 pm

γεια σου
ευχαριστω για το ενδιαφερoν σου.
-Το kubuntu ηταν μια απελπιστικη επιλογη γιατι δεν μπορουσα να κανω τιποτα με το mageia.
-Ο υπολογιστης ειχε windows 8 οταν αγοραστηκε αλλα αυτα εχουν εξαφανιστει μετα απο ολες αυτες τις αποτυχημενες προσπαθειες να βαλω λινουξ. Θελω μονο λινουξ.
-Eπειδη δεν εχει DVD drive ο μονος τροπος, τουλαχιστον για εμενα, ειναι με usb. Απο οτι βλεπω υποστηριζει στο bios usb.
-O αλλος υπολογιστης εχει μονο mageia και DVD drive. Αν διαβασεις στα προηγουμενα θα δεις τι εχει γινει μεχρι στιγμης. καπου εχει κολησει αυτη η προσπαθεια. Δυστυχως οι γνωσεις μου ειναι μηδενικες και απλα δεν μπορω να εξηγησω καλυτερα το τι συμβαινει. Εχω φωτογραφησει αυτα τα βηματα και το τι γραφει ο υπολογιστης, αλλα αυτος ο υπολογιστης με την mageia δεν βλεπει την καμερα μου οταν την συνδεω. Ουτε την συσκευη που διαβαζει την καρτα της καμερας. Αυτα δουλευανε τελεια στο 5 χρονων Fedora που ειχα πριν.

Απάντηση

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης