"no bootable device" μετα απο εγκατασταση kubuntu

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

"no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Σάβ Νοέμ 29, 2014 02:26 am

γειας σας
σε ενα λαπτοπ acer aspire εγκατεστησα kubuntu με μια usb μνημη και πηρα το μηνυμα της επικεφαλιδος. Η εγκατασταση φαινοταν οτι γινοτανε κανονικα μεχρι τελους που ζητησε επανεκινηση του υπολογιστη. Ο λογος που γραφω σε αυτο το φορουμ ειναι οτι ο κυριος υπολογιστης μου εχει mageia 4.1 και πηρα αυτην http://sourceforge.net/projects/boot-repair-cd/ την εντολη απο ενα ξενοφωνο φορουμ για ubuntu αλλα δεν ξερω πως να κανω ενα usb καταλληλο για να κανω μια εγκατασταση.
Ευχαριστω
ΥΓ: οι γνωσεις μου ειναι περβολικα περιορισμενες, λεπτομερειες θα ηταν ευπροσδεκτες.

Άβαταρ μέλους
airmaik
Δημοσιεύσεις: 637
Εγγραφή: Τρί Ιουν 07, 2011 16:44 pm

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από airmaik » Σάβ Νοέμ 29, 2014 12:58 pm

γραψε καλυτερα εδω

https://forum.ubuntu-gr.org/

εκει θα σε κατατοπισουν για αυτο που ζητας
Intel Core i5-6300U CPU @ 2.40GHz ‖ RAM 7860 MiB ‖ HP 8079 - HP HP EliteBook 840 G3
Intel Skylake GT2 [HD Graphics 520] [8086:1916] {i915}
wlp2s0: Intel Wireless 8260 [8086:24f3] (rev 3a) ⋮ enp0s31f6: Intel Ethernet Connection I219-LM [8086:156f] (rev 21)

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Σάβ Νοέμ 29, 2014 13:35 pm

ευχαριστω για την απαντηση, το ξενοφωνο ubuntu forum με εστειλε σε ενα mageia forum!

Άβαταρ μέλους
airmaik
Δημοσιεύσεις: 637
Εγγραφή: Τρί Ιουν 07, 2011 16:44 pm

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από airmaik » Σάβ Νοέμ 29, 2014 14:18 pm

μα στον υπολογιστη που εχεις το προβλημα δεν εχεις μονο το kubuntu?

γιατι σε εστειλαν σε φορουμ της mageia
Intel Core i5-6300U CPU @ 2.40GHz ‖ RAM 7860 MiB ‖ HP 8079 - HP HP EliteBook 840 G3
Intel Skylake GT2 [HD Graphics 520] [8086:1916] {i915}
wlp2s0: Intel Wireless 8260 [8086:24f3] (rev 3a) ⋮ enp0s31f6: Intel Ethernet Connection I219-LM [8086:156f] (rev 21)

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Σάβ Νοέμ 29, 2014 17:12 pm

γιατι ο κυριος υπολογιστης μου, αυτος που θα κατασκευασει το usb, εχει mageia!?
Oτι μου γραψανε.

Άβαταρ μέλους
airmaik
Δημοσιεύσεις: 637
Εγγραφή: Τρί Ιουν 07, 2011 16:44 pm

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από airmaik » Σάβ Νοέμ 29, 2014 18:42 pm

τωρα καταλαβα !!!

αυτο λογικα εχει να κανει με το που εβαλες το grub κατα την εγκατασταση,δεν εχει σχεση με το usb! απλα οταν σε ρωτησε που να εγκαταστησεις το brub εβαλες λάθος δισκο

το λαπτοπ εχει εναν δισκο? αν ναι τοτε πολυ πιθανον να το εβαλες τον grub στο usb εγω προτεινω να ξανακανεις ξανα εγκατασταση και να βαλεις σωστα το grub
Intel Core i5-6300U CPU @ 2.40GHz ‖ RAM 7860 MiB ‖ HP 8079 - HP HP EliteBook 840 G3
Intel Skylake GT2 [HD Graphics 520] [8086:1916] {i915}
wlp2s0: Intel Wireless 8260 [8086:24f3] (rev 3a) ⋮ enp0s31f6: Intel Ethernet Connection I219-LM [8086:156f] (rev 21)

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Κυρ Νοέμ 30, 2014 03:34 am

εχει μονο ενα δισκο
δεν ξερω τι ειναι το grub, δεν ειμαι ειδικος στους υπολογιστες
εγω απλα απανταω ναι σε οτι προτεινει το πραγραμμα, τοτε γιατι το βαζει σε λαθος θεση;

Άβαταρ μέλους
airmaik
Δημοσιεύσεις: 637
Εγγραφή: Τρί Ιουν 07, 2011 16:44 pm

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από airmaik » Κυρ Νοέμ 30, 2014 11:24 am

το εργαλείο που σου έχουνε στείλει κάνει αυτή την δουλειά διορθώνει το grub

είναι σε iso τρεξτο και διόρθωσε από εκεί αν και δεν ξέρω καθόλου πως δουλεύει αυτό το πρόγραμμα

δες ενα βίντεο

https://www.youtube.com/watch?v=FiJokVR9YaY
Intel Core i5-6300U CPU @ 2.40GHz ‖ RAM 7860 MiB ‖ HP 8079 - HP HP EliteBook 840 G3
Intel Skylake GT2 [HD Graphics 520] [8086:1916] {i915}
wlp2s0: Intel Wireless 8260 [8086:24f3] (rev 3a) ⋮ enp0s31f6: Intel Ethernet Connection I219-LM [8086:156f] (rev 21)

alfasud
Δημοσιεύσεις: 146
Εγγραφή: Σάβ Νοέμ 29, 2014 02:04 am

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από alfasud » Κυρ Νοέμ 30, 2014 12:20 pm

ευχαριστω για την απαντηση
η εικονα ειναι πολυ θαμπη, τα λεει πολυ γρηγορα και δεν εχω mint.
Υπαρχει καποιος αλλος τροπος να λυθει το προβλημα;
Εχτες προσπαθησε ενας φιλος με mageia 4 σε DVD με τα ιδια αποτελεσματα.
Υποψιαζομαι οτι ο υπολογιστης αυτος δεν ειναι φιαγμενος για να δουλευει με λινουξ, ειναι δυνατον αυτο;

Άβαταρ μέλους
airmaik
Δημοσιεύσεις: 637
Εγγραφή: Τρί Ιουν 07, 2011 16:44 pm

Re: "no bootable device" μετα απο εγκατασταση kubuntu

Δημοσίευση από airmaik » Κυρ Νοέμ 30, 2014 13:16 pm

[quote="alfasud"]ευχαριστω για την απαντηση
η εικονα ειναι πολυ θαμπη, τα λεει πολυ γρηγορα και δεν εχω mint.

η εικόνα είναι θαμπή προφανώς γιατι εχεις στο βιντεακι χαμηλή ανάλυση!!

αν τα λεει γρήγορα πάτησε παύση και δες το σιγα σιγα

και σου έστειλα το βιντεακι με το μιντ καθως ειναι το ιδιο ακριβώς με το ubuntu ισχύουν τα ιδια ακριβώς

για να δεις που θα βαλεις το grub ρυθμίζεις σε αυτη την εικόνα

http://www.youngminds.gr/teamgr/koutali ... ase/27.jpg

στην τριτη σειρά που λέει πρόγραμμα εκκίνησης πατάς ρύθμιση και διαλέγεις τον σωστο δισκο που θα εγκαταστήσεις τον grub,π,χ αν έχεις ένα δίσκο το βάζεις στον sba και εισαι έτοιμος
Intel Core i5-6300U CPU @ 2.40GHz ‖ RAM 7860 MiB ‖ HP 8079 - HP HP EliteBook 840 G3
Intel Skylake GT2 [HD Graphics 520] [8086:1916] {i915}
wlp2s0: Intel Wireless 8260 [8086:24f3] (rev 3a) ⋮ enp0s31f6: Intel Ethernet Connection I219-LM [8086:156f] (rev 21)

Απάντηση

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες