Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 925
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από dglent » Κυρ Μάιος 26, 2013 09:54 am

Δες πρώτα αν έχεις εγκατεστημένο το πακέτο gnash
Αν ναι αφαίρεσε το
Μπορείς να το δεις γρήγορα από το τερματικό με :

Κώδικας: Επιλογή όλων

rpm -qa | grep gnash
Το urpmi είναι απλά η εντολή εγκατάστασης πακέτων, μην την ξαναγράφεις στην αναζήτηση των πακέτων

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 925
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από dglent » Κυρ Μάιος 26, 2013 09:59 am

Εν τω μεταξύ, έχει ξανασυζητηθεί viewtopic.php?f=2&t=224 αλλά το τέλος δεν το ξέρουμε τελικά...

elder
Δημοσιεύσεις: 44
Εγγραφή: Σάβ Απρ 27, 2013 09:05 am

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από elder » Κυρ Μάιος 26, 2013 10:06 am

dglent έγραψε:Δες πρώτα αν έχεις εγκατεστημένο το πακέτο gnash Αν ναι αφαίρεσε το
Δεν ειναι εγκατεστημένο το gnash πουθενα. http://i1341.photobucket.com/albums/o75 ... 2d672f.png
dglent έγραψε:Εν τω μεταξύ, έχει ξανασυζητηθεί viewtopic.php?f=2&t=224 αλλά το τέλος δεν το ξέρουμε τελικά...
Οκ θα διαβασω την συζητηση που ειχατε λιγο αργοτερα γιατι δεν προλαβαινω τωρα, πρεπει να φυγω για δουλεια σε λιγο.
Θα το φτιαξουμε που θα παει. :)
Αν εχεις καποια ιδεα ακομη, γραψε εδω. Θα το κοιταξω το βραδυ, ευχαριστω!
Mageia 4 KDE 64 bit Manjaro 0.8.10 Gnome
Intel Core i7 CPU 920 2.67GHz RAM 5969 MiB Gigabyte EX58-DS4
NVIDIA Corporation GK104 [GeForce GTX 760] (rev a1)

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 278
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από nikos_k » Κυρ Μάιος 26, 2013 14:15 pm

Αν πας στη σελίδα της Αντομπ για να ελέγξεις την έκδοση του Φλας Πλέιερ,
που έχεις εγκατεστημένη, τι σου λέει;

Βλέπεις κανονικά τα κινούμενα γραφικά, και τα στοιχεία του συστήματός σου;

http://helpx.adobe.com/flash-player/kb/ ... layer.html

?

Άβαταρ μέλους
airmaik
Δημοσιεύσεις: 636
Εγγραφή: Τρί Ιουν 07, 2011 16:44 pm

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από airmaik » Κυρ Μάιος 26, 2013 17:21 pm

εγώ πάντως εγκατέστησα τον chrome και απλά ησύχασα

αφήστε που έχει πάντα ενσωματωμένη και την νεότερη έκδοση του flash και δεν ασχολούμαι καθόλου με αυτά

έχει και μεγάλη διαφορά γενικα σε σχεση με τον firefox,chromium
Mageia6 x86_64 Lxqt
Intel Core i5-3570 CPU @ 3.40GHz ‖ RAM 7892 MiB ‖ ASRock Z77 Extreme4-M
nVidia GK104 [GeForce GTX 760] [10de:1187] {nvidia}
eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06)

Άβαταρ μέλους
airmaik
Δημοσιεύσεις: 636
Εγγραφή: Τρί Ιουν 07, 2011 16:44 pm

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από airmaik » Κυρ Μάιος 26, 2013 18:48 pm

απλα θα πρέπει να απεγκαταστήσεις τον flash player που εχεις εγκαταστησει απο τα αποθετήρια για να παίζει αυτο απο τον chrome

αμα δεν το κανεις θα παίζει αυτον απο τα αποθετήρια όποτε μια απο τα ιδια

υπάρχουν και αποθετήρια για τον chrome απο την μαγεια

για 64bit

Κώδικας: Επιλογή όλων

urpmi.addmedia --update chrome_x86_64 http://dl.google.com/linux/chrome/rpm/stable/x86_64
και για 32bit

Κώδικας: Επιλογή όλων

urpmi.addmedia --update chrome_i386 http://dl.google.com/linux/chrome/rpm/stable/i386
δες την συζήτηση απο το forum

https://forums.mageia.org/en/viewtopic.php?f=36&t=2053
Mageia6 x86_64 Lxqt
Intel Core i5-3570 CPU @ 3.40GHz ‖ RAM 7892 MiB ‖ ASRock Z77 Extreme4-M
nVidia GK104 [GeForce GTX 760] [10de:1187] {nvidia}
eth0: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 06)

elder
Δημοσιεύσεις: 44
Εγγραφή: Σάβ Απρ 27, 2013 09:05 am

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από elder » Κυρ Μάιος 26, 2013 22:32 pm

nikos_k έγραψε:Αν πας στη σελίδα της Αντομπ για να ελέγξεις την έκδοση του Φλας Πλέιερ,
που έχεις εγκατεστημένη, τι σου λέει;Βλέπεις κανονικά τα κινούμενα γραφικά, και τα στοιχεία του συστήματός σου;
Oχι δεν μου δειχνει τιποτα, εχει κενο πλαισιο, δηλαδη καμια κοινουμενη εικονα. http://i1341.photobucket.com/albums/o75 ... 4e93f3.png
airmaik έγραψε:εγώ πάντως εγκατέστησα τον chrome και απλά ησύχασα
Οκ. αυτο θα το κανω αν δω δεν καταφερνουμε με firefox, αναγκαστηκα θα δοκιμασω με chrome.
Mageia 4 KDE 64 bit Manjaro 0.8.10 Gnome
Intel Core i7 CPU 920 2.67GHz RAM 5969 MiB Gigabyte EX58-DS4
NVIDIA Corporation GK104 [GeForce GTX 760] (rev a1)

Άβαταρ μέλους
dglent
Δημοσιεύσεις: 925
Εγγραφή: Τετ Ιουν 01, 2011 05:42 am
Τοποθεσία: Γαλλία

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από dglent » Τρί Μάιος 28, 2013 11:09 am

δοκίμασε αν έχεις flash σε νέο χρήστη. Μου φαίνεται πολύ περίεργο, ποτέ δεν χρειάστηκε να κάνω επιπλέον ρυθμίσεις. Δοκίμασε επίσης να απεγκαταστήσεις το flash και να το εγκαταστήσεις εκ νέου

Άβαταρ μέλους
nikos_k
Δημοσιεύσεις: 278
Εγγραφή: Τετ Ιουν 01, 2011 06:05 am

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από nikos_k » Τρί Μάιος 28, 2013 15:24 pm

elder έγραψε:
nikos_k έγραψε:Αν πας στη σελίδα της Αντομπ για να ελέγξεις την έκδοση του Φλας Πλέιερ,
που έχεις εγκατεστημένη, τι σου λέει;Βλέπεις κανονικά τα κινούμενα γραφικά, και τα στοιχεία του συστήματός σου;
Oχι δεν μου δειχνει τιποτα, εχει κενο πλαισιο, δηλαδη καμια κοινουμενη εικονα. http://i1341.photobucket.com/albums/o75 ... 4e93f3.png
airmaik έγραψε:εγώ πάντως εγκατέστησα τον chrome και απλά ησύχασα
Οκ. αυτο θα το κανω αν δω δεν καταφερνουμε με firefox, αναγκαστηκα θα δοκιμασω με chrome.
Είτε χρησιμοποιήσεις τον Κρομ είτε όχι,
δεν γίνεται να μην έχεις φλας στο Φάιρφοξ :shock:

Εμένα το μυαλό μου πάει σε ένα πρόβλημα που υπήρχε παλιότερα.
Το ΑρΠιΕμ εγκαθιστούσε το πλαγκίν σε ένα φάκελο,
ενώ το Φάιρφοχ, ο Κόνκουερορ κλπ, το ψάχνανε σε ένα άλλο.

Και μιας και χρησιμοποιείς την έκδοση 64... :roll:

Οπότε:
α. γενικότερα, έχεις κάνει «καθαρή» εγκατάσταση, ή έχεις χρησιμοποιήσει κάποιο παλιότερο αρχείο ασφαλείας (σύστημα, φάκελοι χρήστη...);

β. το ΑρΠιΕμ που εγκατέστησες είναι από τα αποθετήρια, ή αυτό που κατέβασες από την Άντομπ;

γ. αν θες, δώσε σε ένα τερματικό την παρακάτω εντολή, και δημοσίευσε το αποτέλεσμα, για να δούμε που είναι εγκατεστημένα τα αρχεία

Κώδικας: Επιλογή όλων

rpm -ql flash-player-plugin
δ. υπάρχει περίπτωση να έχεις απενεργοποιημένα τα Τζάβα-σκριπτ
(στο Φάιρφοξ... Επεξεργασία --> Προτιμήσεις --> Περιεχόμενο --> Ενεργοποίηση Τζάβα-σενάριου)


?

elder
Δημοσιεύσεις: 44
Εγγραφή: Σάβ Απρ 27, 2013 09:05 am

Re: Που μπορούμε να βρούμε λύσεις σε γνωστά προβλήματα

Δημοσίευση από elder » Τρί Μάιος 28, 2013 18:38 pm

nikos_k έγραψε:α. γενικότερα, έχεις κάνει «καθαρή» εγκατάσταση, ή έχεις χρησιμοποιήσει κάποιο παλιότερο αρχείο ασφαλείας (σύστημα, φάκελοι χρήστη...);
Καθαρη εγκατασταση εκανα.
nikos_k έγραψε:β. το ΑρΠιΕμ που εγκατέστησες είναι από τα αποθετήρια, ή αυτό που κατέβασες από την Άντομπ;
Δοκιμασα πρωτα απ την Adobe να κατεβασω το rpm adobe flash, εδειξε να φορτωνει (να εγκαταστατη) κατι, αλλα δεν ειχα αποτελεσμα και μετα απ τα αποθετηρια εγκατεστησα τα πακετα: flash-player-plugin και flash-player-plugin-kde αλλα παλι χωρις αποτελεσμα.

Παιδια μολις ειδα οτι ειμαι οκ με flash player στον firefox, εκανα αυτο που λεει ο dglent δηλαδη απεγκατεστησα και εγκατεστησα εκ νεου τα πακετα:
flash-player-plugin και flash-player-plugin-kde απ τα αποθετηρια και ολα καλα! Σας ευχαριστω ολους σας! :)
EDIT:
airmaik έγραψε:εγώ πάντως εγκατέστησα τον chrome και απλά ησύχασα
Πολυ καλος και γρηγορος μου φαινετε και ο chrome (να πω την αληθεια ποτε δεν τον χρησιμοποιουσα) αλλα οπως λες nikos_k δεν γινετε να μην εχεις flash στον firefox!
Mageia 4 KDE 64 bit Manjaro 0.8.10 Gnome
Intel Core i7 CPU 920 2.67GHz RAM 5969 MiB Gigabyte EX58-DS4
NVIDIA Corporation GK104 [GeForce GTX 760] (rev a1)

Απάντηση

Μέλη σε σύνδεση

Μέλη σε αυτήν τη Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης